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Panorama Photography Workshop 
Kendall Draeger 

February 1, 2011 

 

Panorama photography – the definition used for this workshop is the ability to stitch 

together several photographs to make one larger photograph. 

 

 

Caveats / Disclaimers / Your Panos May Vary 

 

o I'm no panorama expert, but I have been able to create panoramas and am 

willing to share my technique.  

o Photography is a blend of technical skills and artistic skills, this workshop 

primarily addresses technical skills required for creating panoramas. 

o Rarely in photography is there one single "correct" answer, the technique 

described in this workshop is by no means the only way to shoot 

panoramas. 

o Unfortunately, when creating panoramas there are several opportunities 

for things to go wrong. 

• If the success rate of taking one photo is 90% 

• The success rate of creating a panorama consisting of two 

photos is only 81%                                 (0.90
2
 = 0.81) 

• The success rate of creating a panorama consisting of seven 

photos drops to only 48%                       (0.90
7
 = 0.48) 

The information in this workshop will attempt to increase your success 

rate in shooting panoramas. 

 

 

 

My Photography Gear (and relevant features for creating panoramas): 

 

o Canon 20D camera, (old, discontinued) 

o Epson Stylus Photo R2400 printer, (old, discontinued) 

• allows the use of roll paper, 13" x 32.8' 

o Tripod 

• Bogen 3021 (Manfrotto 055) tripod 

• Bogen 3047 head, (old, discontinued) 

• Bogen 3502 (Manfrotto 438) Ball Camera Leveler, useful for 

leveling the base of your tripod head 

o Photoshop CS5 

• Photomerge feature used for creating panorama photos 

o Photomatix Pro 4.0.2 

• used for creating HDR photos 

• Batch Bracketed Photos feature is very useful for HDR panoramas 
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A. Why Shoot Panoramas? 

 

1. Situations where your wide-angle lens isn’t able to capture the whole 

scene 

� For example, you have a 28 mm lens that can’t quite capture the 

scene, take several photos to stitch them together later 

 

2. Situations where you might want to get more film/sensor on the subject in 

an attempt to achieve a better quality photograph 

� It would be best to capture at least one good photograph of the 

scene before attempting the panorama 

 

 

 

 

 

 

 

 

 

 

 

B. Panorama Subjects 

 

1. The “traditional” panorama, horizontal, landscape oriented photos 

� Often cover 180 degrees or more 

� Good subjects can be: overlooks at local/state/national parks, 

scenic locations at a lake/ocean 

� Keep in mind the maximum horizontal size of a print allowed by 

Tripod for competition is 30 inches 

 

2. Vertical (portrait) panoramas 

� Not as common, but can be interesting 

� Keep in mind the maximum vertical size of a print allowed by 

Tripod for competition is 20 inches 

 

3. Horizontal and vertical panoramas. In addition to just using one "row" of 

photos to merge for creating a panorama, you can take several "rows" of 

photos to merge to create larger panoramas (in both the horizontal and 

vertical dimension). To do this requires overlapping every individual 

photo both horizontally and vertically. These type of panoramas are more 

difficult to create. If you have a strong interest in creating these type of 

panoramas I would suggest you visit the following two websites: 

http://www.gigapansystems.com/ and http://www.gigapan.org/. 
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C. Photographing Technique 

 

 

 

1. Film or digital, it doesn’t matter 

 

 

 

2. Use a tripod 

� Level the base of the tripod  

� The use of a level 

• Bogen / Manfrotto Products: 

o 337 Hot Shoe Two Axis Bubble Level 

o 438 / 3502 Ball Camera Leveler – this is what I 

use 

o 338 / 3416 Leveling Base  

o 555B Leveling Center Column 

� In addition to having the camera level horizontally, ideally it is 

also best to have the camera plumb (vertically level). 

 

 

 

3. Rotate your camera/lens on the nodal point to eliminate parallax errors 

� The nodal point is the point inside your camera/lens where the 

light rays converge as light enters the lens and reaches the 

sensor/film. Think of the nodal point as a "balance point" or 

"fulcrum point". 

� When shooting photos for a panorama, the camera should be 

rotated at the nodal point. Otherwise, parallax errors may occur. 

� Parallax errors are when distant objects seem to "move" relative to 

near objects in a series of photographs. 

� Depending on your tripod and camera/lens, parallax errors will 

probably be more of a problem: 

• Panoramas that include objects in the foreground. 

• With portrait (vertical) photos rather then landscape 

(horizontal) photos. 

• The use of wide angle lenses (e.g. 10mm) can also be a 

challenge. 

� Experiment with your camera and lenses on your tripod to find the 

nodal point. 
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4. Taking the series of photographs 

� Stick to a routine 

• Using the same routine for taking the photographs reduces 

the amount of time for taking the photographs which helps 

eliminate issues with moving objects in the scene or rapidly 

changing lighting conditions. 

� Focus the lens on the panoramic subject and lock the focus (e.g. 

switch the lens from autofocus to manual focus) 

� Use the histogram like a light meter. Take a test photograph of the 

brightest portion of the scene and check your histogram (if using a 

digital camera) 

• Determine the best exposure for the scene (e.g. ¼ second at 

f11) 

• Manually set that exposure to use for this entire series of 

panorama photographs 

• Shoot other test photographs of other portions of the 

panorama scene (e.g. brightest, darkest, most important) 

with that exposure setting to make sure it will be good for 

the entire scene. 

• Optional (see HDR section below) – Bracketing the 

exposure can be beneficial for handling difficult lighting 

conditions. If you bracket the exposure, vary the exposure 

time, not the aperture. 

� I shoot RAW images so I don't manually set the white balance (if 

needed, the white balance can be set in Adobe Camera Raw (ACR) 

during post processing). If I shot JPEG images, I would manually 

set the white balance for the series of photographs. 

� Always shoot left to right. 

� Use your left hand to form an “L” to indicate the beginning of the 

panorama photographs (this sounds silly and my daughters make 

fun of me ( LOSER! ) when I do it, but it saves time during 

editing). 

� Overlap the different photographs approximately 33%. 

� Use your right hand to form a backwards “L” to indicate the end of 

the panorama photographs. 

� The two “hand” photos are just used as “bookends” for helping 

find the beginning and end of the panorama photos during the 

editing process and are not to be used during the actual merging 

process. 
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D. Merging and Editing the Photographs 

 

1. Use Adobe Bridge and look for the two bookend “hand” photos  

 

2. Highlight all the individual photos to open them in Adobe Camera Raw (ACR). 

Select the photo containing the most important portion of the panoramic scene 

and edit it. When finished editing that photo, select all the photos and synchronize 

the ACR changes you made so they apply to all the photos. Verify the ACR 

changes look good on all the photos then select Done. 

 

3. Highlight the panorama photos to merge 

 

4. Choose Bridge Tools->Photoshop->Photomerge 

• Select "Auto" and "Blend Images Together" 

• If using a wide angle lens, sometimes the "Geometric Distortion 

Correction" option can improve the merging process. 

 

5. Photomerge is a script that takes a long time to process so now would be a good 

time to take a break. ☺ 

 

6. (If using CS3 or later this step probably isn't necessary) When Photomerge is 

finished it will put each photo in a separate layer. Turn off/on the visibility of the 

layers to check the accuracy or the mergers. 

 

7. Flatten the layers, Photoshop Layer->Flatten Image (or merge the visible layers, 

Photoshop Layer->Merge Visible). 

 

8. Crop the image. NOTE: If using CS5, Content Aware Fill (Photoshop Edit->Fill-

Content Aware) can be useful for filling in areas around the edges of a panorama. 

 

9. Save the image. 

� NOTE: It is useful to add a metadata “panorama” keyword to the merged 

panorama photo and to each of the individual photos that make up the 

panorama. This helps locate panorama photos on your hard drive in the future. 

� NOTE: It is also useful to add the sequence numbers of the individual photos 

to the merged panorama photo filename (e.g. BigRiver-Pano-0019-0025.psd). 

This helps identify the source files for the panorama file. 

 

10. Edit the image as you would any image in Photoshop.   

 

NOTE: If your panorama photo fails to open in Bridge, you may need to increase the file 

size preference setting (e.g. Bridge Edit->Preferences-Thumbnails->Do Not Process Files 

Larger Than NN MB).
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 ———————————————— optional ——————————————— 

 

HDR Panoramas – Exposure Bracketing While Taking the Photos 

 

This section is optional. You can get good panoramic photos without the use of exposure 

bracketing and HDR (High Dynamic Range). Bracketing exposures allows you some 

flexibility during the editing process. It's also more work! 

 

1. Example With No Exposure Bracketing. A landscape panoramic photo 

that consists of three landscape oriented photos: Left Image, Center 

Image, Right Image. Without the use of exposure bracketing it would 

result in these three photos: 

 

Exposure EV 0 EV 0 EV 0 

Image Left Center Right 

Photo # 1 2 3 

 

   Those three photos would be merged and edited as described in  

   section D above to create the panorama photo. 

 

2. Exposure Bracketing.  

 

� Bracketing the exposures for each image in the panoramic scene 

[EV 0 (Normal), EV -2 (2 Under), and EV +2 (2 Over)] would 

result in these nine photos:  

 

Exposure EV  

0 

EV  

-2 

EV 

+2 
EV  

0 

EV  

-2 

EV  

+2 
EV  

0 

EV  

-2 

EV 

+2 

Image Left Left Left Center Center Center Right Right Right 

Photo # 1 2 3 4 5 6 7 8 9 

 

� This is the optional section of step C4 above used when you take 

the photographs.  

• Auto exposure bracketing with the camera. When 

bracketing the exposure, vary the exposure time, not the 

aperture. 

• Your camera probably has an auto exposure bracketing 

feature, learn to use it. 

• Canon 20D example: 

o From the camera menu choose AEB (Auto 

Exposure Bracketing) and set the bracketing amount 

(I normally choose 2 stops) 

o I also change the drive mode to continuous 

shooting. This way you can just press and hold the 

shutter button and all three photos will be taken in 

succession. 
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• This is the only additional step required while taking the 

photographs, the rest is done in post processing. 

� Use HDR software (I use Photomatix Pro) to tone map the three 

exposure bracketed photos from the most important part of the 

panorama image you are creating. In the above example, if the 

center part of the panorama is most important, tone map the three 

center photos. Save the tone map setting to use consistently on all 

the other bracketed photos. 

� Use Photomatix Pro to create a tone mapped TIF file for each set 

of bracketed photos in the panorama. Three tone mapped TIF files 

would be created in the above example. Photomatix Pro has a 

batch processing feature that is extremely useful. 

� Stitching together the tone mapped TIF files to create the 

panorama would be done using Photoshop as described in Steps D 

above. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


